Jump to content

Why can't I get a message to or from an admin?


Guest BastillePark
 Share

Recommended Posts

Guest BastillePark

This is AFU. I've sent a "forgot password" message but have never gotten a response. When I tried to sign up with this name the first time, it was quite a while before I got an email and now when I tried to log in, the message said my application (or whatever it's called) was waiting on an admin to approve it, yet I could start this thread. I have no idea wth is going on.

Link to comment
Share on other sites

Guest BastillePark

Tried yesterday and then again this evening. I've also sent messages to the "Contact Us" link.

Link to comment
Share on other sites

50 minutes ago, Guest BastillePark said:

This is AFU. I've sent a "forgot password" message but have never gotten a response. When I tried to sign up with this name the first time, it was quite a while before I got an email and now when I tried to log in, the message said my application (or whatever it's called) was waiting on an admin to approve it, yet I could start this thread. I have no idea wth is going on.

 

18 minutes ago, Guest BastillePark said:

Tried yesterday and then again this evening. I've also sent messages to the "Contact Us" link.

 

 I guess you didn't notice the board was completely down from midday Sunday until a few hours ago? There was no way the board would get a password reset request if the board wasn't powered up.

 

Please send it again.

 

 

Link to comment
Share on other sites

Guest BastillePark

My time frame may be off, but I didn't send them when I couldn't get to the link to do so. I just sent another one. Thanks.

Link to comment
Share on other sites

1 hour ago, Guest BastillePark said:

My time frame may be off, but I didn't send them when I couldn't get to the link to do so. I just sent another one. Thanks.

 

We might be having a problem with the email system right now. Hang tight while we look into it.

 

Do me a favor, and send an email to the  address below directly from the email address you used when you registered. Just want to see if it works.

 

admin@therushforum.com

Link to comment
Share on other sites

Guest BastillePark

D

13 minutes ago, 1-0-0-1-0-0-1 said:

 

We might be having a problem with the email system right now. Hang tight while we look into it.

 

Do me a favor, and send an email to the  address below directly from the email address you used when you registered. Just want to see if it works.

 

admin@therushforum.com

Done

Link to comment
Share on other sites

Guest BastillePark
52 minutes ago, 1-0-0-1-0-0-1 said:

We're still working out some email issues. The old board had issues, and the upgrade didn't solve them all.

 

Is Bastille Park your registered user name?

Yes, but it's mashed together, BastillePark.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...