Jump to content

Search the Community

Showing results for tags 'confused'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Rush Forum
    • Rush
    • NEIL PEART - 1952-2020
    • On The Lighted Stage
    • Feedback
    • New World Women
    • Roll The Bones
    • Different Stages (BOARD REGISTRATION REQUIRED)
    • Anthems
  • Board Information
    • TRF RESURRECTION 3: BACK IN THE HABIT
  • General Discussion
    • Random Samples
    • Video Vertigo
    • Music Of The Spheres
    • Turn The Page
    • Exercises in Self-Indulgence
    • Making Modern Music
    • Food And Wine Aplenty
    • Reverse Polarity
    • One Little Victory

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Number of Rush Concerts Attended


Last Rush Concert Attended


Favorite Rush Song


Favorite Rush Album


Best Rush Experience


Other Favorite Bands


Musical Instruments You Play

Found 2 results

  1. I hate to ask this, because I know what a pain it is to track this stuff down, especially since it's on a phone. Starting around 4 days ago, though, some TRF posts won't load on my phone. Nothing on my phone has changed. (that I know of.). It's a Samsung A51, with Android 11. I usually just use the default, Samsung internet. When I go to the TRF site, it loads. I can read my messages, and if someone likes a post, or quotes a post, I can go from there to that specific post. But, if I choose "View New Content" , all the new posts will list. BUT, when I click on an individual post to read it, the post won't load. Eventually I get a 404 error message. It just seems to be when I try to go to a post from the "View New Content" page. If I am on the home page, any of the "recent topics" will load and I can read the posts in those. If I am on the home page and select a subforum, it will load and I can select and read posts in those. I have uninstalled and reinstalled the Samsung internet app. And cleared every cache I could find. Also downloaded Firefox and Chrome, and the same thing happens in those browsers. It's just something weird with either my phone or the "View new Content" page. I don't want anyone to have to spend a lot of time on it, but any ideas? I'm kind of used to navigating around from that page. I can learn new tricks though. Thanks in advance! No problems on desktop but we have been traveling to Pittsburgh a lot and I use my phone extensively there.
  2. So I've just read that Headlong Flight was originally an instrumental called 'Take That Lampshade Off Yo Head!' and on hearing this, I tried to imagine how it would sound without the vocals and now I really want to hear it for real! I think it would be so much better. Does anyone know of an instrumental only version that's knocking about on the internet?
×
×
  • Create New...